Showpad imported assets processing slow
Incident Report for Showpad
Resolved
The incident has been resolved and all delayed asset uploads should now have been successfully processed. New uploads or imports should process in a timely fashion moving forward.
Posted Apr 20, 2023 - 16:41 CEST
Monitoring
Processing times are currently back to expected values and our backlog is clear.

There might be isolated cases where assets had been in a processing state for too long and which appear to have failed. Our team is working on re-activating also those.

We will post back here a final update once these have also been cleared.
Posted Apr 20, 2023 - 16:19 CEST
Investigating
Our engineering team has identified and fixed an issue causing significant delays in the time it takes for assets to process and become available for use. This is impacting both admin-uploaded assets and user-uploaded assets (My Files, Collections, Shared Spaces, etc.) through external integrations - SharePoint, Google Drive, etc.

We currently see the backlog of assets being processed decrease. While the backlog is being processed, delays will continue, however will progressively improve over the next half hour.

We will continue to monitor the backlog until fully processed, then post back here with a final update.
Posted Apr 20, 2023 - 15:11 CEST
This incident affected: Showpad Content.