Showpad Coach: Library inaccessible
Incident Report for Showpad
Resolved
The incident has been resolved. The Showpad Coach Library is reachable and Administrators / Promoted Members can resume course creation or updating activities.

We apologize for the inconvenience this has caused to your usual workflows.
Posted Oct 04, 2023 - 10:05 CEST
Identified
Our engineering team has identified and is working on an issue impacting the Showpad Coach Library. The Courses Library is currently inaccessible in the Online Platform to both Administrators and/or Promoted Members.

Users are not impacted and can still start new courses or continue in-progress ones in the web app or in Showpad's mobile apps.
Posted Oct 04, 2023 - 09:58 CEST
This incident affected: Showpad Coach.