Unable to process advanced experiences
Incident Report for Showpad
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 10:28 CEST
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 10:27 CEST
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 09:55 CEST
Investigating
The Showpad Platform is experiencing issues with processing advanced experiences.
The issue is being investigated internally and will be resolved as soon as possible.
Posted Sep 08, 2020 - 09:45 CEST
This incident affected: Showpad Content, Showpad Platform, and API & Integrations.