Intermittent file upload and processing failure
Incident Report for Showpad
Resolved
The incident has been resolved and all asset uploads should now have been successfully processed. New uploads or imports should process in a timely fashion moving forward.
Posted Jun 16, 2023 - 20:03 CEST
Monitoring
A fix for the root issue has been implemented and new assets should upload and process as expected. Our engineering team is also monitoring the backlog of assets uploaded during the incident and working to have them automatically re-processed.
Posted Jun 16, 2023 - 18:25 CEST
Identified
Our engineering team has identified the source of the behavior and are presently pursuing a fix for the issue.
Posted Jun 16, 2023 - 17:56 CEST
Investigating
Showpad file uploading and processing is experiencing intermittent errors.
This impacts uploading assets via the Admin Library and via the MyFiles Library for users.
The issue is being investigated internally and will be resolved as soon as possible.
Posted Jun 16, 2023 - 17:37 CEST
This incident affected: Showpad Platform.