Question Based Analytics Dashboards appearing to have no data
Incident Report for Showpad
Resolved
We can confirm all widgets are operational again.
Posted Feb 22, 2024 - 14:51 CET
Update
We are seeing the majority of Dashboards and widgets recovering, with only a small number of widgets still saying that no data is available.

We are continuing to monitor and hope to have all functionality restored very soon.
Posted Feb 22, 2024 - 14:23 CET
Identified
We are currently experiencing issues with some of our Question-Based Analytics Dashboards. Several of them appear to have no data to display.

Please rest assured, that there is no loss of data, the issue is purely visual.

Our teams are investigating and aim to resolve this as soon as possible.
Posted Feb 22, 2024 - 11:58 CET
This incident affected: Showpad Platform.