Delay in file processing
Incident Report for Showpad
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 21:14 CET
Update
Box now reports that all services should now be restored (https://status.box.com/). From the Showpad side, we are now seeing assets process as expected.

Additionally, any asset uploaded during the time which Box was experiencing the issue, have been queued for re-processing in Showpad so you should see them available in time.

If you do continue to see issues with files processing, please let our support team know and they can work with you to investigate further.
Posted Dec 15, 2023 - 21:13 CET
Update
Update from Box (https://status.box.com/) - Box Services continue to show rapid improvement, but users may experience some latency as services continue to restore back to full functionality.

We will continue to monitor their progress and post back once the issue is fully resolved.
Posted Dec 15, 2023 - 19:29 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2023 - 17:38 CET
Monitoring
Our file processing provider (Box) is experiencing delays in their ability to process files.

As a result, Microsoft office assets (Powerpoint, Excel, Word) uploaded to Showpad will experience a delay in processing and availability.

The issue is being actively investigated by Box and can be monitored via their status page - https://status.box.com/ - once resolved, we will post an update here as well.
Posted Dec 15, 2023 - 17:35 CET
This incident affected: Showpad Platform.