Showpad Coach: Coach Reporting Delays
Incident Report for Showpad
Postmortem

Summary of the issue can be found in the Slack channel here: https://showpad.slack.com/archives/CCKLK2FLK/p1707322288320239

Posted Feb 07, 2024 - 23:42 CET

Resolved
The issue with Coach Reporting is now resolved. We apologize for the trouble and thank you for your patience.
Posted Feb 07, 2024 - 23:41 CET
Investigating
Showpad Coach is currently experiencing an issue with reporting. Activities recorded since February 1st are not being displayed in Coach Reporting.

This only impacts Coach-related reports and does not impact Content-related reports.

The issue is being investigated internally and will be resolved as soon as possible.
Posted Feb 07, 2024 - 16:39 CET
This incident affected: Showpad Coach.