Showpad experiencing delays in processing.
Incident Report for Showpad
Resolved
The file processing backlog has cleared. If you are still experiencing delays, try the upload once more and it will be processed as normal.
Posted Jun 17, 2023 - 00:47 CEST
Monitoring
Our engineering team has identified an issue causing a delay in file processing for both assets uploaded by admins and users.

They are currently monitoring the backlog of files queued for processed and are investigating options to increase processing speed, however estimate delays for the next hour. Once the backlog has been cleared, an update will be posted here.
Posted Jun 16, 2023 - 23:44 CEST
This incident affected: Showpad Platform.