Showpad Coach: Unable to assign users or user groups to Courses
Incident Report for Showpad
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 17:15 CEST
Identified
Showpad Coach is experiencing issues in the Online Platform. Assigning users or user groups to Courses is currently not possible. This impacts both new and existing Courses.

Path assignments are working as expected.

Learners are not impacted by this if they have been previously assigned to items.

The issue is being investigated internally and will be resolved as soon as possible.
Posted Apr 26, 2023 - 15:47 CEST
This incident affected: Showpad Coach.