Showpad Web App Potentially Inaccessible
Incident Report for Showpad
Resolved
This incident has been resolved, all Showpad instances are fully accessible again.

If you were impacted, we would like to apologize for the inconvenience this is causing and thank you for your patience while we work on the issue.
Posted Feb 20, 2023 - 16:39 CET
Identified
Showpad is currently experiencing an issue that is making some of the instances inaccessible for users. You might find yourself trying to access the Web App in a continuous loading mode and your browser to be frozen.

Our engineering teams are already looking into this and will address the situation as soon as possible.

If you are impacted, we would like to apologize for the inconvenience this is causing and thank you for your patience while we work on the issue.
Posted Feb 20, 2023 - 16:33 CET
This incident affected: Showpad Platform.