Presenting or editing with Office Online currently unavailable
Incident Report for Showpad
Resolved
We are happy to confirm that Office Online functionality is fully restored. You can now either present or edit your presentations as expected.

We apologize for the inconvenience this has caused you and your users.
Posted Nov 03, 2023 - 08:38 CET
Update
We are actively discussing and collaborating with Microsoft to restore the functionality of our Office Online integration.

We have an estimated date of recovery currently set to next Friday, November 3rd.

We will confirm then if the issue is fixed or whether we have encountered any unexpected delays.
Posted Oct 26, 2023 - 20:46 CEST
Identified
Our engineering team has identified an issue with either presenting or editing Microsoft documents through our Office Online integration. They are working with our vendor to investigate and resolve the issue with urgency.

If you are using a Windows device, we can suggest using Showpad Edit and your desktop Office apps for any urgent personalization needs. Please be aware that additional software installation will be required. You can find full details on how to get Showpad Edit started in our Help Center article - https://help.showpad.com/hc/en-us/articles/360005908434-Present-and-personalize-Microsoft-Office-files-in-Showpad#editNative

We will continue to provide updates here, as they are made available.
Posted Oct 19, 2023 - 15:57 CEST
This incident affected: API & Integrations.