MeetingIQ not able to attend Zoom meetings
Incident Report for Showpad
Resolved
All our monitoring and testing indicate that MeetingIQ and Zoom work again as expected.

We apologise for any inconvenience this may have caused you and your users.
Posted Nov 08, 2023 - 20:41 CET
Monitoring
A fix was implemented about one hour ago and we are closely monitoring the functionality and actively testing to ensure full stability.
Posted Nov 07, 2023 - 17:50 CET
Identified
We have identified an issue with Showpad's MeetingIQ Bot being unable to attend Zoom meetings scheduled for today. We suspect that the November 5, 2023 release has impacted our integration.
Currently, the recording of Zoom-hosted meetings will not be possible and result in an error after the meeting is concluded.

Our engineering team is working on a fix, but in the meantime, you should make sure to record your meetings to the Cloud or on your local device (native Zoom functionality).
Posted Nov 06, 2023 - 13:15 CET
This incident affected: API & Integrations.