MeetingIQ video playback is missing for new recordings
Incident Report for Showpad
Resolved
Our team was able to deploy a change this morning and fix the issue. Meetings scheduled to occur around noon Central European Time and onwards should now be processed with both audio and video.
Posted Apr 05, 2023 - 12:56 CEST
Update
This issue is still under investigation. We believe this affects meeting organizers using the latest Zoom client (Version: 5.14.0)
Posted Apr 04, 2023 - 22:43 CEST
Investigating
MeetingIQ recordings have the meeting audio but the video recording is not available. This affect new MeetingIQ recordings made on Zoom. Recordings from previous days are unchanged. The issue is being investigated internally and will be resolved as soon as possible.
Posted Apr 04, 2023 - 21:50 CEST
This incident affected: Showpad Platform.