Delays in processing Microsoft Office files
Incident Report for Showpad
Resolved
The issue with the delay in processing is now resolved. We apologize for the trouble and thank you for your patience.
Posted Feb 18, 2020 - 17:33 CET
Investigating
The Showpad Platform is experiencing delays in processing new Microsoft Office files added by admins (Content Library) or Users (MyFiles).
This only impacts newly added Microsoft Office files (ppt, word, excel) and does not impact any previously uploaded files. It can take a while for these files to be uploaded in the Showpad platform.
We are on it and working with our vendor to resolve this ASAP. We will update here when it’s resolved.
Posted Feb 18, 2020 - 11:22 CET
This incident affected: Showpad Coach, Showpad Content, Showpad Platform, and API & Integrations.