Activites not being tracked for users on iOS 7.6 and 7.6.1
Incident Report for Showpad
Resolved
iOS 7.6.2 has been approved by Apple and is now available in the app store.

If you do not have auto-updates enabled on your device, please check the app store to manually update to the latest release.
Posted Jun 06, 2020 - 18:39 CEST
Update
The updated version (7.6.2) containing the fix has been submitted to Apple for review. Once approved, it will be released to the Apple app store.

Those with auto-updates enabled on their devices will receive the update at that time. If auto-update is not enabled on your device, please check for the newest version in the Apple app store over the next hours.

Once the app has been confirmed approved by Apple, we will post an additional update here.
Posted Jun 05, 2020 - 21:04 CEST
Identified
An issue has been identified where user activity is not being tracked for those using iOS 7.6 or 7.6.1. This includes reporting activities such as sessions, sharing or viewing assets via the iOS app.

Our engineering team has identified the source of the issue and are creating an updated version (7.6.2) of the iOS app that is expected in the next few hours.
Posted Jun 05, 2020 - 19:51 CEST
This incident affected: Showpad Platform.