PDF, PPTX and XLSX files slow to process
Incident Report for Showpad
Resolved
A fix for the issue has been released and assets in the backlog are now processing.
Posted Jul 21, 2020 - 14:36 PDT
Investigating
Showpad is experiencing a delay with file processing for PDF, PPTX and XLSX files.

This only impacts PDF, PPTX and XLSX and does not impact image, video or DOC files.

The issue is being investigated internally and will be resolved as soon as possible.
Posted Jul 21, 2020 - 13:20 PDT
This incident affected: Showpad Platform.