Unable to verify new Sending Domains
Incident Report for Showpad
Resolved
This incident has been resolved.
Posted May 05, 2021 - 12:19 CEST
Update
Due to quality assurance procedures, we have had to push out the release to Wednesday, May 5th.

If you already have a Support Ticket open, you will be notified as soon as the functionality is live.
Posted May 04, 2021 - 19:16 CEST
Monitoring
A fix is scheduled to be released on Tuesday, May 4th. If you already have a Support Ticket open, you will be notified as soon as the functionality is live.
Posted May 03, 2021 - 12:22 CEST
Update
Together with our vendor, we have identified several potential solutions for this behaviour and are currently in the testing phases.

In the meantime, all pre-existing custom sending domains will continue to work and email shares are still available to be sent from the default share@showpad domain.

Updates will be provided here once a resolution is reached.
Posted Apr 28, 2021 - 12:37 CEST
Update
We are continuing to work with our vendor on a resolution to this behavior and a potential cause has been identified.

In the meantime, all pre-existing custom sending domains will continue to work and email shares are still available to be sent from the default share@showpad domain.

Updates will be provided here as additional information is available and once a resolution is reached.
Posted Apr 23, 2021 - 19:30 CEST
Identified
Please be aware that verifying new Sending Domains in Showpad's Online Platform is currently not possible. This only impacts you when setting up your first Custom Sending Domain or adding a new one on top of already verified ones.

A technical outage causes this on one of our vendor's side. It does not impact verified Sending Domains. All emails and communication matching verified setups are correctly processed.

We are aware of the issue and are working with our vendor to resolve this as soon as possible. We will post regular updates here and will inform you when this is resolved.
Posted Apr 16, 2021 - 12:32 CEST
This incident affected: API & Integrations.