MeetingIQ not able to attend meetings in Zoom version 5.13.4 (released on January 15, 2023) or higher
Incident Report for Showpad
Resolved
Our engineering team has pushed out a fix which allows MeetingIQ to work with the latest release of Zoom. Additionally, if you had deactivated the new Zoom chat feature, you can once again reenable it.

Have a great weekend!
Posted Jan 20, 2023 - 18:20 CET
Identified
We have identified an issue with Showpad's MeetingIQ Bot being unable to attend meetings if you are using Zoom version 5.13.4 (released on January 15, 2023) or higher.

With this release, Zoom has introduced enhanced formatting for in-meeting chat. This setting is enabled by default and is causing the Zoom window size to change and the MeetingIQ Bot to not be able to remain in the meeting. You might notice several attempts to join and eventually not being able to remain for the duration of the meeting.
This means that recording these meetings will not be possible and result in an error after the meeting is concluded.

Our engineering team is working on a fix, but in the meantime, you should either:
- make sure to record your meetings to the Cloud (native Zoom functionality) or
- deactivate the new chat setting in Zoom by navigating to your Zoom Profile and then to Settings.
Posted Jan 20, 2023 - 09:40 CET
This incident affected: API & Integrations.